
Consolidated
Financial
Statements
System (CFST)

December 1998

TITLE IV
Central Accounting System Manual

CHAPTER 8
Consolidated Financial Statements System (CFST)

National Finance Center
Office of the Chief Financial Officer
U.S. Department of Agriculture

Procedures

 



i
Title IV, Chapter 8
Consolidated Financial Statements System (CFST) Table Of Contents

Table Of Contents

About This Procedure iii. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
How The Procedure Is Organized iii. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
What Conventions Are Used iii. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
Who To Contact For Help v. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

Introduction 1. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
System Overview 1. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

System Capabilities And Interface 1. . . . . . . . . . . . . . . . . . . . . . . . . . . . 
System Design 2. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

Basic Windows Design 2. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
The Menu Bar And Pull-down Menus 3. . . . . . . . . . . . . . . . . . . . . . . . . 
Selecting Menu Options 4. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
The Tool Bar And Tool Buttons 4. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
Dialog Boxes 5. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
Arranging And Viewing Multiple Windows 6. . . . . . . . . . . . . . . . . . . . . 
Using Help 6. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
System Edits 7. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

Getting Started 9. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
System Access 9. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

Remote Terminal Usage 9. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
Security 9. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
Requesting Access To CFST 10. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
Software Installation 10. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
Logging On 10. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
Logging Off 11. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

The Banner Window 12. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

Listing Statements 13. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
Listing Statements 13. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
Listing Statements And Lines 14. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

Listing Organizations 19. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
Listing Missions 19. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
Listing Programs 20. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

Viewing Statements 23. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

Printing Statements 25. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

Glossary 27. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

Heading Index Index - 1. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 



ii
Title IV, Chapter 8

Consolidated Financial Statements System (CFST)Table Of Contents



iii
Title IV, Chapter 8
Consolidated Financial Statements System (CFST) About This Procedure

About This Procedure

This procedure provides instructions for accessing and operating the Consolidated
Financial Statements System (CFST). The following information will help you use
the procedure more effectively and locate further assistance if needed.

How The Procedure Is Organized

The major sections of this procedure are described below:

Introduction  describes what the system is used for and provides general
information about CFST operating features.

Getting Started  provides logon/logoff instructions, and explains the
Consolidated Financial Statements banner window (also referred to as the
banner window).

Listing Statements  provides instructions for listing available statements.

Listing Organizations  provides instructions for listing statements by missions
and programs.

Viewing Statements  provides instructions for viewing a single statement.

Printing Statements  provides instructions for printing statements.

Glossary  defines terms you need to know.

To keep you informed about new or changed information related to CFST, National
Finance Center (NFC) issues short publications called bulletins or amendments. This
procedure and all related bulletins and amendments are listed in the NFC External
Publications Index, issued semiannually.

Pages are numbered consecutively at the bottom of each page.  If the procedure is
amended, point pages (e.g., 3.2, 3.3, etc.) are used as needed to accommodate
additional pages. All amended pages are marked at the bottom with an amendment
number and date.

If you begin receiving this procedure after it has been amended, you will receive the
publications with all amendments and bulletins.  Remove and insert amended pages
according to the accompanying page control chart so that your procedure is current.

All bulletins issued for this procedure will be available on the Internet at the NFC
home page (www.nfc.usda.gov).

What Conventions Are Used

This procedure uses the following visual aids to identify certain kinds of information:
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• Messages displayed by the system are printed in italics.

Example:
The message Enter Search Criteria is displayed.

• Data fields are identified by . Field specifications following the field name
are printed in italics.

Example:

UserID. (required, alphanumeric field; max. of 8 positions). Type your
assigned user ID in all capitalized characters (e.g., NFXXX). Tab to the Pass-
word field.

• Emphasized text within a paragraph is printed in bold.

Example:
The title bar  displays the name of the current window.

• Figure and appendix references link figures and appendixes with the text.
These references are printed in a bold font as shown below.

Example:
After starting CFST, the banner window (Figure 7 ) is displayed.

• References to sections within the procedure are printed in bold as shown here.

Example:
For instructions on selecting options on the banner menu bar, see The
Banner Window .

• References to menu options are printed in bold italics .

Example:
To view  statements, select  Reports > Statement Inquiry  and follow the
instructions under Viewing Statements.

• References to command buttons are printed in brackets.

Example:
Click [Cancel] to return to the previous window.

• Important extra information is identified by a note icon in the left margin.

Example:

Window  and Help  appear on all menu bars and display the same
pull-down menus. Instructions for using Window  are provided under
Arranging And Viewing Multiple Windows.   Instructions for using Help
are provided under Using Help.

Note



v
Title IV, Chapter 8
Consolidated Financial Statements System (CFST) About This Procedure

Who To Contact For Help

For questions about the system (including help with unusual conditions), contact
Information Center personnel at 504-255-5230.

For questions about NFC processing, contact the Accounting Reporting Branch at
504-255-5700.

For access to CFST, contact your agency’s ADP security officer.

For nonapplication questions (e.g., telecommunications) call the Network Control
Center at  504-255-5037.

For questions about this procedure, contact the Directives and Analysis Branch at
504-255-5322.
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Introduction

This section gives an overview of the Consolidated Financial Statements System
(CFST) and provides general information about CFST operating features.

System Overview

The Chief Financial Officer Act and Government Management Reform Act (GMRA)
required the USDA to submit audited financial statements to the Office of
Management and Budget (OMB) for all accounts and associated activities of each
office, bureau, and activity of USDA, including franchise funds and other
intergovernmental support revolving funds. CFST was developed to produce the
Department of Agriculture’s Consolidated Financial Statements.

CFST is an online relational DB2 database that is capable of accumulating financial
information from the Central Accounting System (CAS) and the Foundation
Financial Information System (FFIS), and applying this data in a predetermined
format to produce financial reports. These reports are described on a series of tables.
A control area describes how the data is accumulated to form statement lines and
columns. This is a real time system and can be modified instantly with the changes
reflected on the statements as they are made.

System Capabilities And Interface

CFST is used to:

• Add, modify, update, or delete statements at any time.

• Modify accumulation events to any statement or statement line at any time
with the results shown immediately.

• Carry over 12 months of data on the database.

• Enter adjustments to specific months data with the results reflected
immediately.

• Display up to 19 columns of data for mission or program level reports.

• Print individual statements.

• Display statements by Mission Area.

• Display statements by Program.
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System Design

CFST is designed in a windows format, providing mouse-driven, point-and-click
functionality, menu bars, pull-down menus, tool buttons, and other windows features.
This section reviews these basic windows features and describes others that are
specific to the CFST application.

Be sure to read About This Procedure  to learn about the visual aids used throughout
the documentation.

Basic Windows Design

CFST windows contain several basic windows design elements: the title bar , the
menu bar, the tool bar and buttons, the fields, and the message line. (See the
diagram in Figure 1 .)

scroll barmessage line

field

title bar menu bar
(options)

tool bar
(buttons)

Figure 1. Window diagram (example of a Statements And Lines
 Window with details)

The title bar  displays the name of the current window. Each window has a
unique number and name (e.g., FT1200 List Statements and Lines).

The message line displays CFST messages.

Note
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CFST windows also contain fields.

A field (sometimes called a text box) is an area that displays data into which
text may be entered. Fields may appear in any type of window. Editable fields
are white; noneditable fields are shaded gray.

The other elements of CFST windows’ design are discussed below.

The Menu Bar And Pull-down Menus

The menu bar (below the title bar) displays the primary options available from the
current window. When an option from the menu bar is selected, a pull-down menu
appears, showing a list of pull-down options.

Options shown in light gray are not available for use and do not respond to selection.

Pull-down options are used to display windows and initiate functions relevant to that
window; therefore, menus may vary depending on the window.

Below are descriptions of menu bars and pull-down options for the Consolidated
Financial Statements banner window:

The Banner Window Menu Bar/Pull-down Options

File. This menu provides the following options:

Exit . Used to exit the application. Used to return to the Consolidated Financial
Statements banner window.

List . This menu provides the following options:

Statements. This menu provides the following options:

List Statements. This option is used to list available statements in the
system.

List Statements and Lines. This option is used to list available
statements and details on the statements.

Organization. This menu provides the following options:

List Missions. This option is used to list mission areas.

List Programs. This option is used to list programs.

Reports. This menu provides the following option:

Statement Inquiry. Used to view the statements.

Window and Help appear on all menu bars and display the same pull-down menus.
Instructions for using Window are provided under Arranging And Viewing Multiple
Windows . Instructions for using Help are provided under Using Help .

The Help options are not available at this time.

Selecting Menu Options

To select an option from the menu bar:

Note

Note

Note
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• Click the option on the menu bar to display the pull-down menu, then click the
option on the pull-down menu.

OR

• Point to the option on the menu bar and hold down the left mouse button to
display the pull-down menu, then drag the mouse downward to highlight the
option on the pull-down menu.

OR

• Click the tool button (if any) that corresponds to the menu option. (Most tool
buttons are shortcuts for selecting menu options. See The Tool Bar And Tool
Buttons )

Example:

Statement Inquiry is an option on the Consolidated Financial Statements
banner window. To select the option, click (or drag) Reports > Statement
Inquiry, or press [Alt ] + [R].

Only the first selection method above is used in the instructions throughout this
documentation. The instructions are printed, as in the example above, in bold italics
with a caret (>) between the options. If you wish, you may substitute one of the other
methods described above to select menu options.

The banner menu bar is discussed under Getting Started . The Consolidated Financial
Statements menu bar is discussed under  Viewing Statements . 

The Tool Bar And Tool Buttons

The tool bar is a row of tool (icon) buttons located below the menu bar. Tool buttons,
like menu options, are used to display windows and initiate functions that are
relevant to the open window. In fact, tool buttons are shortcuts for selecting options
from the pull-down menus.

Example:

At the Statement Inquiry window, Select Stmt  is the first option on the View
pull-down menu; [Select Statement] is also the first tool button on the tool
bar. To initiate a query, click [Select Statement] (the Select Statement tool
button) instead of selecting View > Select Stmt  (option) from the pull-down
menu.

Note



5
Title IV, Chapter 8
Consolidated Financial Statements System (CFST) Introduction

The picture (icon) on the tool button identifies its function. Below is a description of
each tool button:

Tool Button Function

[Select Statement]. Displays the Select Statement window.
[Search Account]. Displays the search account dialog box.
[Search Agency Treasury Symbol]. Displays the search agency
Treasury symbol dialog box.

[Print] . Prints the displayed statement or screen print for all other
windows. 

[Exit].  Closes the window that is currently displayed.

[Drill Down] . Displays the list line detailed data.

[List Statement Line Account Variables]. Displays account
numbers, agencies, and Treasury symbols associated with
statement lines.

[List Total Line] . Displays the individual detail lines that make
up the statement total lines.

Dialog Boxes

Windows that do not display a menu bar are referred to as a dialog box in this
documentation. (See the diagram in Figure 2 .)

Figure 2. Example of a dialog box
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A dialog box partially overlays the current window and requires entry of data in
fields and a response by clicking a rectangular button called a command button.
Command buttons, like tool buttons, display windows and initiate functions related to
the open window. The word on the command button identifies the function.

Arranging And Viewing Multiple Windows

The Window option appears on most CFST menu bars, allowing the arrangement of
open windows for simultaneous display. To use this feature, select Window  from any
menu bar. The Window pull-down menu (Figure 3 ) is displayed showing the
available options.

Figure 3. Window pull-down menu

Below is a brief description of each option: 

Tile. Arranges open windows in smaller sizes to fit next to each other on the desktop.

Cascade. Overlaps the windows so each title bar is visible.

Using Help

The Help option appears on most menu bars, allowing access to various kinds of help
while still running the application. To use this feature, select Help from any menu
bar. The Help pull-down menu (Figure 4 ) is displayed showing the available options.

Figure 4. Help pull-down menu

Below is a brief description of each option:

Help For Help. Used to view information about how to use Help.

Extended Help. Used to view information about a specific topic.



7
Title IV, Chapter 8
Consolidated Financial Statements System (CFST) Introduction

Keys Help. Used to view information about program function keys.

Help Index. Used to view an alphabetic list of all Help topics available in CFST.

About. Used to view information about the Help topics.

Field help is available by placing the cursor in the field and pressing [PF1].

System Edits

All entries in the system are subject to front-end system edits. If an error occurs or if
required data is omitted, a message is displayed in a pop-up window. All errors must
be corrected before the system will respond to the requested action.
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Getting Started

This section provides logon/logoff instructions and explains the Consolidated
Financial Statements banner window (also referred to as the banner window).

System Access

This section provides information about remote terminal usage, security, requesting
system access, and software installation.

Remote Terminal Usage

To access CFST, you must:

• Use a personal computer connected through your telecommunications network
to the mainframe computer located at NFC.

• Have authorized security clearance.

• Have installed the software package for CFST.

For information about connecting through your telecommunications network, see
your agency telecommunications officer or the instructions for your specific network.

Security

Security at NFC is designed to prevent unauthorized use of systems and databases.
System security is managed by TOP SECRET, a commercial access control package
operated in an IBM OS/390 environment.

TOP SECRET provides protection for datasets, library programs, input/output
devices, and most system resources. It also controls access to data processing
resources and facilities through a three-step process. During the logon process, TOP
SECRET determines if the user is authorized to access:

1. The application (i.e., validates the user ID and password)

2. The requested facility

3. The requested resources (i.e., datasets, programs, transactions, database
subschemas, security access code (SAC), etc.)
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TOP SECRET also reads the SAC entry in the user’s profile to determine if access
should be allowed.

For information about remote terminal usage and security, including user
identification numbers (user ID’s), passwords, and obtaining access to a specific
system, see the Remote Terminal Usage procedure, Title VI, Chapter 2, Section 1, or
your agency security officer.

Requesting Access To CFST

Users must request access through their agency’s security officer. The request should
provide the following information:

• User name

• User ID

• Agency name

• Telephone number

• Application name (CFST)

• Agency defined, organizational structure code, or department code

Software Installation

Instructions for installing CFST on your personal computer (PC) are provided with
the software. Be sure to read about the hardware and software requirements to ensure
that you have the proper equipment and adequate disk space for successful
installation.

Logging On

After CFST is installed on your PC, use the following instructions to log on;
however, before you log on, you may choose to review the online tutorial that is
included with the software. The tutorial provides you with information on the system
design and assists you in navigating through the system.

To use the tutorial, from your Windows desktop, select Start > Programs > CFST
Tutorial . After you complete the tutorial, log on to CFST as described below.

At your Windows desktop, select Start > Programs > National Finance Center >
Consolidated Financial Statements . The Logon dialog box (Figure 5 ) is displayed.
The install will create a shortcut icon that can be copied onto the workbench.

Note
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Figure 5. Logon dialog box

Complete the fields as follows:

UserID (required, alphanumeric field; max. of 8 positions). Type your
assigned user ID in all capitalized characters (e.g., NFXXX). Tab to the
Password field.

Password (required, alphanumeric field; 6 to 8 positions). Type your
password in all capitalized characters. Your password is not displayed.

Click [OK] .

If a message is displayed indicating your password has expired, return to the NFC
banner screen to enter a new password.

After you successfully log on, the banner window is displayed. For instructions on
selecting options on the banner menu bar, see The Banner Window .

Logging Off

To exit CFST, return to the banner window and select File > Exit . (See Figure 6 .)

F-3

Figure 6. Log off from the banner window

The Client Manager application can remain open. CFST will start at the main menu
but this is not recommended if running multiple applications.

Note

Note
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The Banner Window

After starting CFST, the banner window (Figure 7 ) is displayed.

Figure 7. The banner window

Although the banner menu bar provides several options for performing CFST
functions, this procedure addresses the List and Reports options on the Consolidated
Financial Statements banner window.

Listing Statements

To list statements or statements and lines, select List > Statements > List Statements
or List Statements and Lines  and follow the instructions under Listing Statements .

Listing Organizations

To list missions and Programs, select List > Organization > List Missions or List
Programs  and follow the instructions under Listing Organizations .

Viewing Statements

To view a single statement, select Reports > Statement Inquiry  and follow the
instructions under Viewing Statements .

Printing Statements

To print statements, select File > Print  and follow the instructions under Printing
Statements .

(1) To exit CFST, select File > Exit .

(2) Window  and Help  appear on all menu bars and display the same pull-down
menus. Instructions for using Window  are provided under Arranging And Viewing
Multiple Windows . Instructions for using Help  are provided under Using Help .

Note
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Listing Statements

This section contains instructions for listing statements and statements and lines.

Listing Statements

To list the available statements, select List > Statements > List Statements  from the
Consolidated Financial Statements banner window. The List Statements window
(Figure 8 ) is displayed with the statements in the system.

Figure 8. List Statements window

Other Functions

After the statements are displayed, you can perform other functions as follows:

• To print the statement, select File > Print  and follow the instructions under
Printing Statements .

• To sort the statements by name or fiscal year, select Sort > Sort By Name  or
Sort > Sort By Fiscal Year .

• To exit to the banner window, select File > Close .
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Listing Statements And Lines

To list statements and lines, select List > Statements > List Statements and Lines 
from the Consolidated Financial Statement banner window. The List Statements and
Lines window (Figure 9 ) is displayed with a list of statements shown in the top
window. Select the statement you wish to view and details are displayed in the
bottom window (Figure 10 ).

Figure 9. Statements And Lines window
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Figure 10. Statements And Lines window (with details)

To display a list of accounts associated with a statement line, select a statement line
and click [List Statement Line Account Variables ]. The List Line Account And
Variable window (Figure 11 ), showing the account numbers, is displayed.

Figure 11. List Line Account And Variable window
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To display the agencies and Treasury symbol associated with the account, select the
account and the agencies and the Treasury symbols associated with that account are
displayed (see Figure 12 ).

Figure 12. List Line Account And Variable window (with agencies and Treasury
symbols)

Figure 13. Search Account pop-up

To search for an account, click the [Search Account] (see Figure 12 ) and the Search
Account pop-up (Figure 13 ) is displayed.

Complete the field as follows:

Account Number. (required, numeric field; max. of 6 positions). Type the
account number.

Click [Find]. The requested account is displayed.
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Figure 14. Search Agency/Treasury Symbol pop-up

To search for an agency / Treasury symbol, click the [Search Agency Treasury
Symbol] (see Figure 12 ) and the Search Agency Treasury Symbol pop-up (Figure 14 )
is displayed.

Complete the fields as follows:

Agency (required, alphanumeric field; 2 positions). Type the agency code.

Treasury Symbol (required, alphanumeric field; max. of 21 positions). Type
the Treasury symbol.

Click [Find]. The requested agency and Treasury symbol are displayed.

To display the statement total lines, select the individual detail lines and click [List
Total Line]. The List Total Statement Lines window (Figure 15 ) is displayed.

Figure 15. List Total Statement Lines window
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Other Functions

After the statements and lines are displayed, you can perform other functions as
follows:

• To print the statement, select File > Print  and follow the instructions under
Printing Statements .

• To sort by statement name or by statement fiscal year, select Sort > By
Statement Name  and Sort > By Statement Fiscal Year .

• To exit to the banner window, select File > Close .
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Listing Organizations

This section contains instructions for listing missions and programs.

Listing Missions

To list missions, select List > Organization > List Mission  from the Consolidated
Financial Statement banner window. The List Mission window (Figure 16 ) is
displayed with a list of existing missions shown in the top windows. Select the
desired mission and details are displayed in the bottom window (Figure 17 ).

Figure 16. List Mission window
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Figure 17. List Mission window (with details)

Other Functions

After the missions are displayed, you can perform other functions as follows:

• To print the screen, select File > Print  and follow the instructions under
Printing Statements .

• To exit to the banner window, select File > Close .

Listing Programs

To list programs, select List > Organization > List Programs  from the Consolidated
Financial Statement banner window. The List Program window (Figure 18 ) is
displayed with a list of previously defined programs. Select the desired program and
details are displayed in the bottom window (Figure 19 ).
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Figure 18. List Program window

Figure 19. List Program window
 (with details)

Other Functions

After the programs are displayed you can perform other functions as follows:
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• To print the screen, select File > Print  and follow the instructions under
Printing Statements .

• To exit to the banner window, select File > Close .
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Viewing Statements

To view a statement, select Reports > Statement Inquiry  from the Consolidated
Financial Statement banner window. The Select Statement pop-up (Figure 20 ) is
displayed requesting parameters for the statement you wish to view. Indicate the
statement type (e.g., single, fiscal year, mission, program). The Statement drop down
contains names of available statements.

Figure 20. Select Statement pop-up

Complete the fields as follows:

FY (required, numeric field; 4 positions). Type the fiscal year.

Month (required, numeric field; 2 positions). Type the month and select the
desired statement from the drop down list.

Dept (required, numeric field; 2 positions). Type the department code.

Agency (optional, alphanumeric field; 2 positions). Type the agency code.

T/S (optional, alphanumeric field; max. of 20 positions). Type the Treasury
symbol.

Fund Code (optional, alphanumeric field; 4 positions). Type the fund code.

Mission (optional, numeric field; max. of 20 positions). Select the mission
from the drop down list.

Program (optional, numeric field; max. of 20 positions). Select the program
from the drop down list.

Click [Find] . The Statement Inquiry window (Figure 21 ) is displayed with the
selected statement.

To view the detail data records used to arrive at the amount on a selected line,
highlight a detail line only on the statement and click [Drill Down ]. The detail data
records that were consolidated to populate the selected line are displayed.
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Figure 21. Statement Inquiry window

Other Functions

After viewing the statement, you can perform other functions as follows:

• To print the statement, select File > Print  and follow the instructions under
Printing Statements .

• To search for another statement, select View > Select Stmt  and repeat the
instructions for completing the Select Stmt pop-up or click [Select
Statement ].

• To exit to the banner window, select File > Exit  or click the Exit button.
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Printing Statements

To print a statement, select File > Print  from the Statement Inquiry menu bar. The
Print pop-up (Figure 22 ) is displayed. The printer defaults to your local printer. If you
wish to print to another printer, type the printer name, then type the print range and
the number of copies. Click [OK ]. The statement is printed at the designated printer.

Depending on your equipment, you may get a different Print pop-up.

Figure 22. Print pop-up

Note
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Glossary

Access Profile. The Listing of applications that this user is authorized to access.

Arrange Icons. Used to arrange the icons along the lower edge of the desktop.

Arrow Button . An element of a scroll bar used to scroll a window by small
increments.

Arrow Keys. The four directional keys on a keyboard.

Block. A group of related fields on a window.

Button. A generic term for a window control.

Cancel. A push button that removes a window without applying any changes made
in that window.

Cascade. To arrange windows to overlap on the desktop so that each title bar is
visible.

Click . To press and release a mouse button without moving the mouse pointer.
Unless otherwise specified, mouse button 1 is assumed.

Client. A system or software application that request services from another
application, usually access a network.

Close. A menu item used to remove (close) a window.

Cursor. A graphical device that shows the area that will receive keyboard or
pointing device input.

Developer. The programmer that develops and maintains the CFST software.

Dialog Box. A window displayed by an application that requires user input.

Double-click. To quickly press a mouse button twice without moving the mouse
pointer. Unless otherwise specified, mouse button 1 is assumed. Double-clicking can
often be used as an alternate to selecting menu items.

Edit Message. A message that requires the user’s immediate attention. Edit
messages are used to convey a message about a user’s error.

Field. An area in the window (usually highlighted) that can display a value or accept
an input value. A field normally represents a column from a database table.

Help. A button or menu item used to access additional information about objects,
choices, and tasks.

Help Window. A secondary window that displays help information.

Icon. A graphical representation of an object consisting of an image, an image
background, and a label. An icon can be directly manipulated.
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List . A control that contains elements from which you select.

Log In. To supply a user name and password to gain access to a system or desktop.

Log Out. To terminate or end access to a system or desktop session.

Maximize. A choice that enlarges a window to its largest possible size.

Maximize Button. A button on a window’s title bar that you choose to display the
window in its largest size.

Menu Bar. The menu bar is displayed at the top of all CFST windows. The menu
bar is accessed by clicking (via a mouse) on a menu name or pressing [Alt], to
activate the menu bar, then keying in the underscored letter in the name of the option
desired, or highlighting the option using the arrow keys and pressing [Enter] .

Minimize . To turn a window into an icon. The button that minimizes a window is
located near the upper right corner of the window frame.

Mouse. A device for moving the pointer and making selections.

Mouse Button. A mechanism on a mouse that you press to make selections.

OK . A choice that accepts the information in a window and closes it. If the window
contains changed information, these changes are applied before the window is
closed.

Password. A sequence of characters that the user types to prove their identity to the
system or application.

Point. To move the mouse until the pointer rests on a particular screen element or
area.

Pop-up Menu. A menu that, when requested, is displayed next to the object with
which it is associated.

Pull-down Menu. A menu or related choices that extends from a cascading choice
when you click mouse button 1 on a menu bar item.

Scroll Across. Used to shift the window content of the current block or list across by
approximately 80 percent, displaying records that are outside of the window.

Scroll Bar. A control located at the right or bottom of a window that enables you to
display window content not currently visible.

Scroll Down. Used to shift the window content of the current block or list down by
approximately 80 percent, displaying records that are outside of the window.

Scroll Up. Used to shift the window content of the current block or list up by
approximately 80 percent, displaying records that are outside of the window.

Select. To add highlighting or some other visual cue to an item or element so that it
can be operated or enabled. Selection does not imply the initiation of an action but
rather a change of state, such as highlighting an item in a list.
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Tile. To arrange open windows in smaller sizes to fit next to each other on the
desktop.

Title Bar. The topmost area of a window containing the window title, window menu
button, and the maximize and minimize buttons.

Window. A rectangular area on the display. Software applications typically have one
main window from which secondary windows can be opened.
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